Server Resize Failing
Incident Report for Liquid Web - Services
Resolved
This issue has been resolved. We didn't notice any issues on resize workflows after the fix.

If you have any questions, please contact a member of our support team via live chat, ticket, or by phone at (800)-580-4985, or (517)-322-0434 (international).
Posted Jul 19, 2024 - 10:50 EDT
Monitoring
We have pushed a fix, and our Dev Team has been thoroughly testing it for the past few hours. The resize workflows are now functioning as expected. We will continue to monitor the situation closely.
Posted Jul 16, 2024 - 03:07 EDT
Update
We are currently validating the fix for this issue in a lower environment. We aim to deploy the solution later this week as soon as testing is complete.
Posted Jul 10, 2024 - 01:47 EDT
Identified
We are continuing to investigate the issue with our provisioning system that is affecting a small number of servers with resizing. Our team is making progress in diagnosing the problem, and we are working towards a resolution. We will provide further updates as more information becomes available. Thank you for your patience and understanding.
Posted Jul 04, 2024 - 02:06 EDT
Investigating
We are currently investigating an issue with our Provisioning system that is affecting server resize. Our team is working diligently to identify and resolve the underlying causes. We will provide more information as it becomes available. Thank you for your patience and understanding.
Posted Jul 03, 2024 - 03:21 EDT
This incident affected: Cloud VPS Hosting.