Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2023 - 10:00 EDT
Scheduled
Liquid Web Systems Engineers will be upgrading our enterprise storage platform between 9:00 AM - 1:00 PM ET on Monday, July 10, 2023. While this upgrade is expected to be transparent, it is possible that data transfers may progress more slowly or briefly stall, before automatically resuming for Block Storage, Object Storage, and Acronis systems.
We appreciate your patience as our Engineering team works to enhance the performance of our platform. If you have any further questions or concerns, please feel free to reach out to us via live chat in your customer portal (https://my.liquidweb.com/), email (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international). [CC-10460]
Posted Jul 07, 2023 - 14:22 EDT
This scheduled maintenance affected: Object Storage.