Emergency Network Maintenance for Redis
Incident Report for Liquid Web - Services
Resolved
The maintenance has been completed. Thank you for your patience.
Posted Oct 10, 2019 - 20:37 CDT
Identified
Our operations team will be performing an emergency maintenance on our Redis environment. Although we do not expect customers to be impacted by this maintenance, customers may encounter brief issues loading webpages. Any interruption will be very limited (no more than 5 minutes) and refreshing the page should resolve the problem.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Oct 10, 2019 - 20:20 CDT
This incident affected: Managed WordPress and Managed WooCommerce.