Liquid Web Chat
Incident Report for Liquid Web - Services
Resolved
The issue with our chat system has been resolved, and all systems are now operating normally. The root cause was identified and addressed. No further issues have been observed.
Posted Sep 27, 2024 - 04:41 EDT
Identified
Customers may encounter intermittent errors when initiating chats. Our teams are actively working on it and exploring multiple solutions to resolve the problem.
Posted Sep 27, 2024 - 03:50 EDT
Investigating
We are currently investigating an issue that is affecting chat support.
Posted Sep 27, 2024 - 02:40 EDT
This incident affected: Support Services (Chat Support).