Service disruption on the parent server: host8233.c.lan.xvps.liquidweb.com | Lansing DC3

Incident Report for Liquid Web - Services

Resolved

This incident has been resolved.
Posted Feb 15, 2026 - 07:01 EST

Monitoring

We have successfully resolved the issue on the parent server: host8233.c.lan.xvps.liquidweb.com.

We are continuing to monitor the systems closely to ensure ongoing stability. If you have any questions or concerns, please feel free to reach out via chat or case.

Thank you for your continued patience.
Posted Feb 15, 2026 - 06:13 EST

Investigating

We have identified a Service disruption with several hosts under the Parent: host8233.c.lan.xvps.liquidweb.com within our Lancing DC3.

Our engineers are working on resolving the problem as soon as possible.

If you have any further questions or concerns, please feel free to reach out to us via live chat in your customer portal (https://my.liquidweb.com/) or via case (support@liquidweb.com),
Posted Feb 15, 2026 - 02:01 EST
This incident affected: Data Centers (DC3 - LAN).