MWx Multiple Control Panels in 500 error status
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 12:57 EDT
Monitoring
Customers may have seen issues accessing their control panels. A fix has been implemented and we are currently monitoring the results.
Posted Apr 03, 2022 - 12:56 EDT