Managed WordPress | WooCommerce Hosting - Purge Cache Feature Issues
Incident Report for Liquid Web - Services
Resolved
The Purge Cache feature has been removed to avoid any future issues. To ensure there are no stale caches, both our Managed WordPress and Managed WooCommerce are automatically purging the cache every 10 seconds.
Posted Aug 07, 2018 - 02:11 EDT
Investigating
Our Development and Operation teams are investigating an issue with the Purge Cache feature on Managed WordPress & Managed WooCommerce Hosting where it can cause the site to go down if used. Please refrain from using this feature at this time while we work to get a fix implemented.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jul 20, 2018 - 11:46 EDT