Object Storage Service Degradation
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 23:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 20:04 EDT
Identified
At this time our team is aware of an issue with our Object Storage service which is resulting in degraded performance or failure to load for assets hosted on this platform, as well as degraded performance for Acronis backup storage. Our team is engaged and working to resolve this issue as quickly as possible. We will update with further information as it becomes available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 02, 2022 - 19:36 EDT
This incident affected: Object Storage.