DNS changes via Liquid Web name servers
Incident Report for Liquid Web - Services
Resolved
This issue is now resolved. Our teams have implemented a fix and DNS is functioning as expected at this time.
Posted Jan 10, 2024 - 11:53 EST
Investigating
Our Engineering and Support teams are investigating an issue that may affect the propagation of changes to DNS information via Liquidweb name servers (ns.liquidweb.com and ns1.liquidweb.com). Further updates will follow.

Please feel free to reach out to our Support staff by ticket through your Liquid Web portal, by chat at https://www.liquidweb.com, or by phone at the numbers below:

800.580.4985 Toll Free
517.322.0434 Intl.
517.322.9412 Secure Fax
517.322.3158 Fax
Posted Jan 10, 2024 - 07:10 EST
This incident affected: DNS.