Business Email Control Panel Degraded
Incident Report for Liquid Web - Services
Resolved
At this time our email vendor believes the root cause has been identified and remedied. If you encounter any further issues or have any questions please contact a member of our support team via live chat, ticket, or by phone at (800)-580-4985 or (517)-322-0434 (international).
Posted Nov 09, 2022 - 17:53 CST
Update
At this time our email vendor believes the root cause has been identified and remedied. However, a small sub-set of customers remain impacted.

Please continue to contact us if you see issues with any of the following:
-User cannot access webmail (online platform)
-User experiences errors when navigating through their sub-folders

We will continue to monitor this situation with our vendor for a full resolution.
Posted Nov 09, 2022 - 13:22 CST
Monitoring
Though isolated, the issue continues to impact some clients. Our vendor continues to work to resolve the issue and anticipates a complete resolution soon. We appreciate your continued patience as we wait for word on the resolution.

If you have any questions please get in touch with a member of our support team via live chat, ticket, or by phone at (800)-580-4985 or (517)-322-0434 (international) with any questions.
Posted Nov 07, 2022 - 06:01 CST
Update
Our email vendor engineers have identified the Issue and continue to actively work towards a full resolution. A small sub-set of users may still be impacted, our team are remedying these on a case by case basis.

If you have any questions please contact a member of our support team via live chat, ticket, or by phone at (800)-580-4985 or (517)-322-0434 (international) with any questions.
Posted Nov 05, 2022 - 18:23 CDT
Update
At this time our email vendor Engineers are still working to correct these issues for some remaining users. More updates will be provided as they become available.
Posted Nov 04, 2022 - 02:05 CDT
Update
At this time our email vendor Engineers have identified the issue and have corrected a large majority of affected users. A select few may still experience trouble with accessing their folders. They are working to correct these remaining users. More updates will be provided as they become available.
Posted Nov 03, 2022 - 07:06 CDT
Identified
Our email vendor has identified some issues where affected users may be unable to login into mail clients such as Outlook/MAC, some customers might have some folders inaccessible, and some might have webmail login issues.

Engineers are actively working towards a resolution. More updates will be provided as they become available.
Posted Nov 02, 2022 - 07:43 CDT
This incident affected: Business Email.