Degraded performance with Apache on cPanel
Incident Report for Liquid Web - Services
Resolved
This issue has been resolved. Apache is now running as expected.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 24, 2021 - 12:11 CDT
Update
Cpanel has determined the issue with the Apache update that was rolled out and has issued a hotfix which should be applied at the course of next update. We have been triggering automated updates as well as issuing manual resolution on alerting/affected hosts and the issue can be considered subsiding at this point. We will issue further updates as the scope of the issue lessens.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 24, 2021 - 03:38 CDT
Monitoring
A fix for this issue has been published and is available via manual update. Our Engineering teams have forced the update on a subset of affected services, and we are monitoring the results. If you continue to experience flapping of your web services, please contact our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international). We very much appreciate your patience throughout this issue.
Posted Sep 24, 2021 - 03:23 CDT
Update
Our Engineering teams and Cpanel are still testing the best options for a resolution of the outage. Please continue to check back for more details. We truly appreciate your patience and we apologize for any inconvenience or service interruptions that have occurred.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 23, 2021 - 15:48 CDT
Update
Our Engineering teams have identified potential causes of Apache web service bugs, and we are working on options to address the issue. We are also working with cPanel for an update on their end. We truly appreciate your patience and we apologize for any inconvenience or service interruptions that have occurred.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 23, 2021 - 13:39 CDT
Update
Engineering teams continue to investigate the cause of Apache web services flapping on a subset of our cPanel services. We do appreciate your patience and we apologize for any interruption resulting from this issue.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 23, 2021 - 10:13 CDT
Update
We are continuing to investigate this issue. We will continue to work towards resolution and update this post with additional information as it is available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 23, 2021 - 05:26 CDT
Investigating
We are seeing reports of Apache down on a subset of our cPanel services. Engineers are engaged and currently investigating the issue.

We apologize for any interruptions experienced at this time. We will continue to work towards resolution and update this post with additional information as it is available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 23, 2021 - 04:11 CDT
This incident affected: CPanel.