Salesforce Issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 14:21 CDT
Monitoring
Our ticketing system vendor has implemented some changes and things appear to be back in an operation state.
Posted Jun 09, 2021 - 13:26 CDT
Update
Our ticketing system vendor is still working on this outage. We will update when more information is provided.
Posted Jun 09, 2021 - 12:35 CDT
Investigating
We have been informed and that our ticketing system is having some performance issues. We are currently investigating this issue and will provide more details when they are gathered.
Posted Jun 09, 2021 - 11:26 CDT
This incident affected: Support Services (Chat Support, Ticket Support, Phone Support).