Managed WordPress/Managed WooCommerce Control Panel
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 20:47 CDT
Monitoring
We have identified the issue and have implemented a solution . Access to the Managed WordPress and Managed WooCommerce control panels should be coming online. We will continue to monitor the situation and will provide updates as needed. We apologize for the inconvenience and thank you for your patience!
Posted Oct 14, 2019 - 20:29 CDT
Update
We are continuing to investigate this issue and working to implement a solution as quickly as possible.
Posted Oct 14, 2019 - 20:22 CDT
Investigating
Our operations and engineering teams are investigating control panel issues. Customers are not able to access the control panel. Websites do not appear to be impacted. As soon as we get more information we will update this post.
Posted Oct 14, 2019 - 19:42 CDT
This incident affected: Managed WordPress, Managed WooCommerce, and MWP / MWCH Management Portal.