Premium Business Email | Intermittent Webmail Error
Incident Report for Liquid Web - Services
Resolved
A solution has been put in place by our provider, and the Webmail errors are now resolved.
Posted Mar 03, 2022 - 14:26 CST
Monitoring
We have received reports of a warning message intermittently appearing in Business Email through the webmail client stating,

"An Error occurred while sending your message. Please Try Again shortly"

We have confirmed with our provider this message is invalid. There are no sending or receiving issues via webmail and they are working to resolve this behavior. In the event you receive this warning, it can be closed and disregarded.
Posted Feb 20, 2022 - 11:14 CST
This incident affected: Business Email.