Monitoring Node is down
Incident Report for Liquid Web - Services
Resolved
The failed Monitoring Node is back online and functional. All servers should have accurate monitoring once again.

We will continue to monitor it and if any other issues arise update as needed.
Posted Apr 01, 2020 - 00:08 EDT
Investigating
We are currently unable to accurately monitor a subset of our customers' servers. During this time, the Service Monitoring section within your Liquid Web account may display inaccurate information (such as grey statuses). We are investigating the issue at this time.

We appreciate your patience in this matter and if you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Mar 31, 2020 - 23:24 EDT
This incident affected: Management Portal.