DDoS
Incident Report for Liquid Web - Services
Resolved
This issue is now resolved. Our teams have confirmed that there are no further impacts.
Posted Nov 12, 2021 - 08:21 EST
Monitoring
Our networking team was made aware of a DDoS that caused saturation for a short period of time. Mitigations have been put into place and we are currently monitoring the situation. This post will be updated as more information becomes available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Nov 11, 2021 - 15:08 EST