Object Storage Service Unavailable
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Mar 20, 2022 - 01:13 EDT
Investigating
Our monitoring team has found the object storage cluster is currently unavailable. Our team is quickly working to bring the cluster back up. Additional information will be provided as soon as it is available.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Mar 19, 2022 - 21:37 EDT
This incident affected: Object Storage.