Security vulnerability CVE-2026-87898 on Plesk's Site Import extension

Incident Report for Liquid Web - Services

Resolved

Our team has completed the remediation work for the affected environments. No further action is required at this time.

Thank you for your patience.
Posted Sep 26, 2026 - 22:50 EDT

Identified

We have identified that only a subset of hosts are reported with the vulnerable Site Import extension.
Our team is mitigating this vulnerability by upgrading this extension to the patched version.

Meanwhile, your time and patience will be appreciated.
Posted Sep 26, 2026 - 12:10 EDT

Investigating

We have identified a security vulnerability CVE-2026-87898 in the Plesk Site Import extension on Linux servers.
This issue involves improper sanitization of database names during imports, which could allow unauthorized command execution with root privileges.

Affected product version:
Plesk for Linux: 1.12.1 and earlier
Patched on: 1.12.2
Our engineering team is currently assessing our entire hosting fleet and determining next steps.

If you have any further questions or concerns, please contact us at support@liquidweb.com or via Live Chat.
Posted Sep 26, 2026 - 11:10 EDT
This incident affected: Plesk.