Object Storage Service Unavailable
Incident Report for Liquid Web - Services
Resolved
Object Storage has remained functional and this incident is now resolved. If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted about 1 month ago. Jul 19, 2019 - 18:52 CDT
Monitoring
A fix has been implemented and we are monitoring the situation to ensure it remains functional.
Posted about 1 month ago. Jul 19, 2019 - 18:36 CDT
Identified
Our team has identified a subset of the infrastructure causing these issues, and is working to implement a fix. Additional information will be provided as soon as it is available.
Posted about 1 month ago. Jul 19, 2019 - 17:58 CDT
Investigating
Our monitoring team has found the object storage cluster is currently unavailable. Our team is quickly working to bring the cluster back up. Additional information will be provided as soon as it is available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted about 1 month ago. Jul 19, 2019 - 17:23 CDT
This incident affected: Object Storage.