Acronis Backup Issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved. We have a backlog of servers that reported Acronis backup failures, and we are verifying that the next backup completes successfully, but we expect no issues from this particular incident.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted May 13, 2020 - 23:23 CDT
Monitoring
A fix has been implemented and Acronis backups appear to be working at this time, however we are still on high alert for any issues.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted May 13, 2020 - 20:49 CDT
Identified
The issue has been identified and we are working with Acronis engineers to implement a fix.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted May 13, 2020 - 17:28 CDT
Investigating
We have detected an issue with Acronis backups completing in some cases. We are currently investigating and working towards a resolution.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted May 13, 2020 - 12:24 CDT