Liquid Web systems engineers have implemented a fix. vCenter services should be accessible at this time. We are actively monitoring the environment and will provide further updates as they become available.
Posted May 14, 2025 - 19:45 EDT
Update
We are continuing to investigate this issue.
Posted May 14, 2025 - 19:11 EDT
Investigating
Liquid Web Systems Engineers are currently investigating a service interruption involving VMWare vCenter services in our DC3 Data Center. A maintenance page is currently in place and the Cloud Director portal has been disabled to prevent vCenter access during this time. All provisioning and management actions are currently unavailable. However ESXi hosts and VMs are functional and accessible via SSH/FTP and normal methods outside of console, and all workloads are fully operational.
Liquid Web Systems Engineers have been engaged and are working to restore service as quickly as possible. We will provide further updates as soon as they become available.
Our support team is on standby if you need any help or have questions or concerns. You can connect with us through the following channels: