Windows Cloud Servers Provisioning Errors
Incident Report for Liquid Web - Services
Resolved
Our engineering team has implemented a fix for the issue affecting our Windows provisioning, which is now resolved.

If you have any questions, please do not hesitate to contact a member of our support team via live chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Feb 09, 2024 - 08:24 EST
Identified
Our engineering team has identified the issue affecting our Windows provisioning and has begun applying a fix.

We will update this post with additional information as it becomes available. If you have any questions, please do not hesitate to contact a member of our support team via live chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Feb 09, 2024 - 05:04 EST
Update
We have detected an issue with our internal provisioning system that is affecting these services. Our Engineering Team is actively investigating this and working to resolve the issues as quickly as possible. We most certainly understand the urgency to bring services back online and apologize for the current state of the outage.

We will update this post with additional information as it becomes available. If you have any questions, please do not hesitate to contact a member of our support team via live chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Feb 09, 2024 - 02:12 EST
Investigating
At this time our engineering team is working on investigating provisioning errors with the following Windows Cloud Servers.


host6606.c.lan.xvps.liquidweb.com
host4141.c.lan.xvps.liquidweb.com
host6849.c.lan.xvps.liquidweb.com
host6268.c.lan.xvps.liquidweb.com

We will update this post with additional information as it becomes available. If you have any questions, please do not hesitate to contact a member of our support team via live chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Feb 09, 2024 - 02:11 EST