Mariadb update/ starting issue

Incident Report for Liquid Web - Services

Resolved

The fix that the upstream MariaDB provider has implemented is still working as intended. After our monitoring phase we are marking this issue as resolved.
Posted Nov 14, 2019 - 09:18 EST

Monitoring

The upstream MariaDB provider has fixed the packages and they are now working as intended. We have lifted the block of MariaDB updates, and updates will now function as intended. We are monitoring the situation to ensure no further issues arise.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Nov 06, 2019 - 14:09 EST

Update

We are still awaiting a fix from the upstream provider of MariaDB, but with our mitigation in place customers should not experience issues with their database servers. If your server has automatic updates scheduled for tonight, you will likely receive a notification from the server stating the updates have failed. This is to be expected and can be safely ignored. Once there is a new MariaDB package available updates will resume as normal.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Nov 05, 2019 - 20:39 EST

Identified

We have identified an upstream issue with MariaDB leading to the service becoming unstable after updates on a subset of servers. We have temporarily mitigated this issue by blocking yum updates to MariaDB. Once the issue has been resolved upstream, we will be able to once again allow updates. We will continue to post updates here as they become available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Nov 05, 2019 - 18:22 EST

Investigating

We are currently seeing a small number of customers who are running MariaDB that are experiencing issues with MariaDB starting after recent updates. We are currently investigating this issue and will provide updates as information is gathered.
Posted Nov 05, 2019 - 15:52 EST
This incident affected: CPanel.