Managed WordPress and Managed WooCommerce Control Panel Issues
Incident Report for Liquid Web - Services
Resolved
We have not seen any follow on issues with the infrastructure and will close this incident at this time. If you have any questions or are seeing any issue with your control panel, please contact support.
Posted 16 days ago. Oct 01, 2019 - 10:49 CDT
Monitoring
The issue with the infrastructure has been resolved. Managed WordPress and Managed WooCommerce control panels are accessible. We apologize for any inconvenience. This issue only impacted access to the control panels and did not impact websites or their access. If you have any questions, please contact support.
Posted 16 days ago. Oct 01, 2019 - 08:27 CDT
Investigating
Our operations and engineering teams are investigating control panel issues. Customers are not able to access the control panel. Websites do not appear to be impacted. As soon as we get more information we will update this post. I
Posted 16 days ago. Oct 01, 2019 - 08:13 CDT
This incident affected: Managed WordPress, Managed WooCommerce, and Management Portal.