Network Flooding
Incident Report for Liquid Web - Services
Resolved
At this point in time after follow up monitoring the issues have not presented themselves again. For questions or concerns regarding this matter, you may connect with our support team via the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Mar 12, 2024 - 05:22 EDT
Monitoring
Our Networking team was alerted to a network flood impacting a subset of our servers. Swift action was taken to resolve this and any impacted services have been restored functionality at this time and we will continue to monitor for any further impacts
Posted Mar 12, 2024 - 01:29 EDT
This incident affected: Network (LAN Network).