Managed WordPress/WooCommerce Control Panel Issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 16:11 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 15:36 CST
Investigating
We are investigating an issue where the Managed WordPress/WooCommerce Hosting Control Panel is having issues performing provisioning actions such as create sites and restoring sites. Our teams are actively investigating and we will update this post with additional details as they become available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Nov 11, 2019 - 15:28 CST
This incident affected: MWP / MWCH Management Portal.