Degraded Performance on Load Balancer Equipment
Incident Report for Liquid Web - Services
Resolved
We are delighted to report that the recent issue with our load balancer connectivity has been successfully resolved. Following a systematic reboot and diligent monitoring over an extended period, we're happy to confirm that no further performance issues have been detected.

We fully recognize the importance of consistent and reliable performance and are committed to delivering high-quality service at all times. Your patience and understanding during this period have been greatly appreciated, and we sincerely apologize for any inconvenience this issue may have caused.

Please remember our dedicated support team is always ready to assist with any questions or concerns. For prompt and efficient support, you can reach out to us through:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)

Thank you for your continued partnership. Your trust in our services and your satisfaction remain our highest priorities.
Posted Dec 23, 2023 - 09:59 EST
Update
No further issues have been observed since addressing the degraded performance with one of our HA Load Balancers. Our team monitors its performance closely and will provide additional details and necessary actions if performance levels change or drop.

We sincerely appreciate your continued patience and confidence in our services.
Posted Dec 23, 2023 - 00:41 EST
Monitoring
The reboot has been completed, and all services are back online and looking good. Downtime during the reboot was approximately 90 seconds. We will continue monitoring performance and will provide additional updates as information is available.
Posted Dec 22, 2023 - 19:22 EST
Update
Tonight, December 22, 2023, at 7:00 PM ET, Liquid Web Engineers will be performing an emergency reboot of the subset of our High Availability Load Balancer infrastructure impacted by this issue. During this reboot sites served by the impacted infrastructure will be temporarily unavailable. We estimate that the interruption will last for approximately 20-30 minutes.

Due to the severity of this maintenance, we are unable to schedule this event for a later time. We apologize for any inconvenience this may cause.

For questions or concerns regarding this matter, you may connect with our support team via the following channels:
- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Dec 22, 2023 - 17:50 EST
Identified
Liquid Web Engineers have detected intermittent connectivity issues on a subset of our High Availability Load Balancer infrastructure. Our Engineering team is currently investigating this issue and will provide updates regarding their findings as they become available.
For questions or concerns regarding this matter, you may connect with our support team via the following channels:
- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Dec 22, 2023 - 12:09 EST
This incident affected: Load Balancers (Shared Load Balancers - DC3).