Issues with CBS volumes
Incident Report for Liquid Web - Services
Resolved
Our teams have resolved this issue. If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jul 14, 2020 - 10:25 CDT
Investigating
We are currently experiencing issues with CBS drives attached to servers. The issue is still being investigated and may impact service. More information will be provided as soon as it becomes available
Posted Jul 10, 2020 - 05:57 CDT
This incident affected: Cloud Dedicated, Cloud VPS Hosting, and Object Storage.