Amsterdam Degraded Network Performance
Incident Report for Liquid Web - Services
Resolved
At this time, all connectivity has been restored to our Amsterdam network, and we believe that this issue is now resolved.
Posted 24 days ago. Aug 26, 2019 - 07:50 CDT
Monitoring
The reload of the Amsterdam routers has completed and our initial tests indicate that this has resolved the connectivity issues we were seeing.
Posted 24 days ago. Aug 26, 2019 - 07:45 CDT
Investigating
The Liquid Web network team found Amsterdam routers to be in a state where they require an emergency reload. We are taking every step possible to reduce customer impact. That said there may be a noticeable latency/loss of packets during the emergency procedure.
Posted 24 days ago. Aug 26, 2019 - 07:16 CDT
This incident affected: Network (AMS Network).