Magento 2 “PolyShell” File Upload Vulnerability efforts

Incident Report for Liquid Web - Services

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 17:05 EDT

Identified

During our continuing efforts to proactively mitigate the recent Magento 2 “PolyShell” File Upload Vulnerability a sub-set of customers received a malformed patch update which caused Apache to not start up properly. For those affected, all websites are failing to load. We apologize for the inconvenience and are working diligently to correct the issue.

If you have any questions or concerns, please contact a member of our support team via live-chat, or case (support@liquidweb.com).
Posted Mar 31, 2026 - 14:55 EDT