Service disruption on the parent server host851.a.phx.xvps.liquidweb.com- Phoenix DC

Incident Report for Liquid Web - Services

Resolved

The VPS instances under host851.a.phx.xvps.liquidweb.com are now fully operational. We have monitored the situation over the last few hours and confirmed stability. This incident is now resolved.
Posted Sep 10, 2025 - 15:53 EDT

Monitoring

We identified an issue affecting several VPS under host851.a.phx.xvps.liquidweb.com in our Phoenix Datacenter. Our team extended the Volume group size to resolve the issue, and we are currently monitoring it to ensure stability.
Posted Sep 10, 2025 - 08:32 EDT

Identified

We have identified an issue with several VPS going to "Paused" state under the host851.a.phx.xvps.liquidweb.com due to LVM thin pool resource consumption.
Our engineers are working on resolving the issue at this time.
Posted Sep 10, 2025 - 08:00 EDT

Investigating

We have identified an issue with several VPS under the host851.a.phx.xvps.liquidweb.com within our Phoenix Datacenter.
Our engineers have identified the issue and are working on resolving the issue at this time.
Posted Sep 10, 2025 - 07:56 EDT
This incident affected: Cloud Dedicated, Cloud VPS Hosting and Data Centers (DC4 - PHX).