Network Issue in DC4

Incident Report for Liquid Web - Services

Resolved

Our Network team replaced the switch at 3:40 PM EDT and impacted services became available.

If you have any questions or concerns, please contact a member of our support team via live-chat or case (support@liquidweb.com).
Posted Apr 09, 2025 - 19:46 EDT

Update

Our team is currently working on replacing the switch. We will continue to provide updates with our progress.
Posted Apr 09, 2025 - 18:51 EDT

Identified

The outage was caused by a switch failure, and the issue has been identified. Our team is currently working on replacing the switch.
Posted Apr 09, 2025 - 16:03 EDT

Investigating

The Network Team has identified an issue with a switch in DC4 and is actively working on a resolution; we are aware of the impact and will keep you updated on progress.

Our teams are here to help you. Please do not hesitate to get help via Chat or Case at my.liquidweb.com.
Posted Apr 09, 2025 - 13:44 EDT
This incident affected: Network (PHX Network).