Connectivity issues affecting shared load balancers
Incident Report for Liquid Web - Services
Resolved
We confirm, following extended monitoring, that the issue has been resolved without any further performance degradation.
Posted Apr 01, 2024 - 08:20 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2024 - 13:38 EDT
Monitoring
Our Engineering and Support teams will continue monitoring our shared load balancer connectivity following our Engineering team's recently deployed fix.

Should you have any questions or require further clarification, we invite you to reach out to our dedicated support team. We're here to assist you through the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Mar 27, 2024 - 12:23 EDT
Identified
Our Engineering Team has identified the cause and has implemented a fix.

Should you have any questions or require further clarification, we invite you to reach out to our dedicated support team. We're here to assist you through the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Mar 27, 2024 - 12:22 EDT
Investigating
We are currently experiencing connectivity issues associated with shared load balancers. Our Engineering team is actively investigating the matter to pinpoint the root cause and implement a swift resolution. We understand the inconvenience this may cause and assure you that restoring normal service is our top priority. We'll update you on our progress and provide further information as soon as it becomes available.

Thank you for your patience and understanding.

Should you have any questions or require further clarification, we invite you to reach out to our dedicated support team. We're here to assist you through the following channels:

- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Mar 27, 2024 - 12:17 EDT
This incident affected: Load Balancers (Shared Load Balancers - DC3).