Potential Network issue causing packet loss

Incident Report for Liquid Web - Services

Resolved

This incident has been resolved.
If you have any questions or concerns, please contact a member of our support team via live chat or ticket (support@liquidweb.com)
Posted Feb 19, 2025 - 08:44 EST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Feb 19, 2025 - 04:13 EST

Identified

The issue has been identified and fix has been implemented
Posted Feb 19, 2025 - 04:01 EST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2025 - 03:39 EST

Investigating

We are currently experiencing issues with our Network infrastructure, which is impacting our service with packetloss and sites being slow. Our teams are fully engaged in reviewing this incident and working on finding a solution.
If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com)
Posted Feb 19, 2025 - 03:36 EST
This incident affected: Network (LAN Network) and Management Portal.