Network Issue in the Phoenix (PHX) Datacenter
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved by our engineers at this time.
Posted Oct 06, 2022 - 02:48 EDT
Investigating
Liquid Web monitoring systems have identified a service impacting issue affecting our network traffic in Phoenix.

Liquid Web systems engineers have been engaged and are working to restore service as quickly as possible. We appreciate your patience as our teams work to return service.

If you have any questions or concerns, please contact a member of our support team via live-chat, ticket (support@liquidweb.com), or by phone at 1-800-580-4985, 1-517-322-0434 (international).
Posted Oct 06, 2022 - 00:56 EDT
This incident affected: Data Centers (DC4 - PHX).