Managed WordPress and WooCommerce Admin Interface Impaired
Incident Report for Liquid Web - Services
Resolved
Operations has confirmed the performance issues have been fully resolved by the service restarts. We apologize for any inconvenience this may have caused.
Posted Aug 13, 2018 - 02:04 EDT
Monitoring
Services have been restarted and performance on the admin interface has been restored. Our Operations team will continue monitoring performance closely and we will advise as new information is made available.
Posted Aug 13, 2018 - 01:45 EDT
Identified
At this time our engineering team is working to resolve a performance issue with the Managed WordPress and Managed WooCommerce administrative interface. The admin interface will be temporarily unavailable while services are restarted. For any urgent needs please direct any questions or concerns to our support team via live chat, email at cssupport@liquidweb.com, or by telephone at (855)-348-9060.
Posted Aug 13, 2018 - 01:37 EDT
This incident affected: Management Portal.