Acronis Backups Provisioning Degraded

Incident Report for Liquid Web - Services

Resolved

This issue is now resolved. Provisioning of Acronis backups is functioning as expected at this time.
Posted Dec 21, 2021 - 11:57 EST

Investigating

Our teams are currently investigating an issue with the provisioning of Acronis backups. We will update this status post as more information becomes available.

If you have any questions, please do not hesitate to contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Dec 20, 2021 - 12:24 EST