Packet loss for a subset of our customers
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 21:36 EDT
Monitoring
We have identified the cause for the packet loss and have mitigated the issue. We are monitoring the situation to ensure no customers are affected.

If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jun 15, 2020 - 21:12 EDT
Investigating
We are currently experiencing packet loss and degraded performance for a subset of our customers. We are investigating the issue and will update this status page as things unfold.


If you have any questions, please contact a member of our support team via live-chat and ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jun 15, 2020 - 20:30 EDT
This incident affected: Data Centers (DC3 - LAN).