Object Storage Service Degradation
Incident Report for Liquid Web - Services
Resolved
The fix action has been deployed and the issue has been resolved. We apologize for any disruptions this may have caused.
Posted 3 months ago. Jul 18, 2019 - 10:19 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 18, 2019 - 09:39 CDT
Investigating
At this time our team is investigating an issue with our Object Storage service. Additional information will be provided as soon as it is available.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted 3 months ago. Jul 18, 2019 - 09:34 CDT
This incident affected: Object Storage.