Help Center intermittent connectivity issues
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Aug 10, 2018 - 01:54 EDT
Update
It was determined a brief networking issue with our provider was the source of the intermittent connectivity problems. After extended monitoring we have confirmed the issue is fully resolved.
Posted Aug 10, 2018 - 01:53 EDT
Investigating
We are experiencing intermittent issues with chats and also ticket creation in our Help Center. We are investigating any possible issues and trying to resolve them as quickly as possible.
Posted Aug 09, 2018 - 14:34 EDT
This incident affected: Support Services (Chat Support, Ticket Support) and Management Portal.