Managed WordPress/WooCommerce Portal Support Chat
Incident Report for Liquid Web - Services
Resolved
A patch has been put in place and everything has tested successfully.
Posted Jun 16, 2020 - 07:07 CDT
Identified
Our teams identified an issue with initiating "Live Chat" support from within Managed WordPress/WooCommerce Portal.

We are working towards implementing a fix but for the time being, you are able to initiate a chat from within https://manage.liquidweb.com.

Thank you for your patience and if you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.855.348.9060 or international at +1.517.322.0434.
Posted Jun 15, 2020 - 12:29 CDT
This incident affected: MWP / MWCH Management Portal.