Outbound Phone Issues From San Antonio
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 23, 2018 - 16:40 CDT
Monitoring
A fix has been implemented and we continue to monitor the situation.
Posted about 2 months ago. Oct 23, 2018 - 14:12 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 23, 2018 - 14:04 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 23, 2018 - 13:53 CDT
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 23, 2018 - 13:51 CDT
Identified
We are experiencing intermittent issues with outbound calls from San Antonio Cloud Sites and Sales. Customers are encouraged to call in through the 800-580-4985 number or reach out via LiveChat, or Support Ticket.

We are available to assist with any questions or concerns via livechat, email at cssupport@liquidweb.com or by telephone at (800)-580-4985
Posted about 2 months ago. Oct 23, 2018 - 13:48 CDT
This incident affected: Support Services (Phone Support).