Load Balancer Degraded Performance in Lansing Datacenter
Incident Report for Liquid Web - Services
Resolved
Resolved - Services have remained stable following extended monitoring. We sincerely apologize for any inconvenience or disruption this incident may have caused.
Posted Feb 08, 2024 - 08:14 EST
Update
No further issues have been seen or reported at this time however we are still continuing to monitor the environment.
Posted Feb 08, 2024 - 04:58 EST
Monitoring
The reboot of our High Availability Load Balancer infrastructure has been completed. Our Engineering team will be continuing to investigate and monitor the situation.

For questions or concerns regarding this matter, you may connect with our support team via the following channels:
- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Feb 08, 2024 - 02:25 EST
Investigating
Liquid Web Engineers have detected intermittent connectivity issues on a subset of our High Availability Load Balancer infrastructure. Our Engineering team will be performing a reboot of the infrastructure and continuing to investigate and monitor the situation.

For questions or concerns regarding this matter, you may connect with our support team via the following channels:
- Live Chat: https://my.liquidweb.com/
- Email: support@liquidweb.com
- Phone: 1-800-580-4985 (US), 1-517-322-0434 (International)
Posted Feb 08, 2024 - 02:17 EST
This incident affected: Load Balancers (Shared Load Balancers - DC3).