Managed WordPress/Managed WooCommerce Extended Maintenance
Incident Report for Liquid Web - Services
Resolved
The extended maintenance has been completed, we apologize for the extended window.
Posted Sep 18, 2019 - 05:59 CDT
Monitoring
MWP and MWCH maintenance on our infrastructure has run long and we do have some Dashboards experiencing issues due to patching. Our team is working to wrap this up as quickly as possible.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Sep 18, 2019 - 05:05 CDT
This incident affected: MWP / MWCH Management Portal.