Business Email Control Panel Degraded
Incident Report for Liquid Web - Services
Resolved
Our email vendor has implemented a solution and has marked this incident as resolved.
Posted Aug 02, 2022 - 21:37 EDT
Update
We are continuing to monitor performance with our Email Control Panel and have reported the intermittent 502 Bad Gateway errors to our vendor. We will continue to monitor the situation and provide updates as additional information is available.
Posted Aug 02, 2022 - 12:18 EDT
Monitoring
Our email vendor found and investigated reports of connectivity issues to our Administrative Control Panel. Admins may have been experiencing an error upon attempting to login and/or make changes.

A solution has been put in place, some users may experience intermittent errors/prompts when navigating within the Control Panel. We and our team are actively working towards a full resolution.
Posted Aug 02, 2022 - 08:08 EDT
This incident affected: Business Email.