Lansing Network Performance Degredation
Incident Report for Liquid Web - Services
Resolved
We have confirmed network performance has been restored. This incident is resolved.
Posted Feb 08, 2020 - 18:47 CST
Monitoring
An an issue impacting network performance for some servers has been detected in our Lansing datacenter. A fix for this issue has been implemented and we are monitoring to ensure continued stability.
Posted Feb 08, 2020 - 18:06 CST
This incident affected: Network (LAN Network).