Inaccuracies in service status dashboard in manage portal
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 15:22 EST
Monitoring
A fix has been implemented, and we are monitoring the situation. All of our customers should have accurate information reporting in the Service Status section within Manage. Throughout this incident our Operations Command Center was able to monitor your services through other means, ensuring servers continued to function as expected.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jan 20, 2020 - 17:45 EST
Identified
Our monitoring system is experiencing degraded performance. We have identified the issue, and are working towards a Resolution. Until we reach a resolution, the Service Status dashboard within Manage may display inaccurate information. Our Operations Command Center is still able to monitor your services through other means to ensure servers continue functioning as expected.

If you have any questions, please contact a member of our support team via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Jan 15, 2020 - 19:56 EST
This incident affected: Management Portal.