Issues with Provisioning in Lansing

Incident Report for Liquid Web - Services

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 19:04 EST

Monitoring

At this time the provisioning system has recovered and is functioning as normal. We are continuing to monitor the situation to ensure that the system remains stable and our engineers are reviewing our systems to complete any workflows that may have been stuck as a result of the incident.

If you have any issues or questions, please get in touch with a member of our support team via live chat or case at my.liquidweb.com.
Posted Jan 15, 2026 - 16:50 EST

Investigating

We are currently investigating a delay in our Provisioning system that is affecting reboot, resize, and reimage workflows. Servers are still online and responsive. We are currently working to identify the underlying causes. More information will be provided as it becomes available.

If you have any issues or questions, please get in touch with a member of our support team via live chat or case at my.liquidweb.com.

We appreciate your patience and understanding as we work to restore this service. Thank you.
Posted Jan 15, 2026 - 16:33 EST
This incident affected: Cloud VPS Hosting.