Networking Disruption Impacting Infrastructure
Incident Report for Liquid Web - Services
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 03:46 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 19, 2021 - 03:35 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 03:35 CST
Identified
Our Engineers have implemented the fix and we are now monitoring the servers that were impacted.

Additional information will be provided once it is made available. If you have any questions, please do not hesitate to contact a member of our support team via live-chat or by toll-free phone at 1.800.580.4985 or international at +1.517.322.0434.
Posted Feb 19, 2021 - 02:10 CST
This incident affected: Cloud Dedicated, Cloud VPS Hosting and Data Centers (DC3 - LAN).