Managed Wordpress Update to 5.4
Incident Report for Liquid Web - Services
Resolved
We pushed a fix to the affected domains, and this incident has been resolved. If your domain is still not loading (especially if it uses a translator plugin), please contact us via live-chat, ticket, or by phone at (800)-580-4985, (517)-322-0434 (international).
Posted Apr 01, 2020 - 16:03 CDT
Investigating
We have been alerted that due a recent update to Wordpress 5.4 on some of our Managed Wordpress instances, we are seeing some issues which it is leaving sites in a broken state. We are currently looking into this issue and will update when more information has been gathered.
Posted Apr 01, 2020 - 13:44 CDT
This incident affected: Managed WordPress.